Mechanical

You are currently browsing the archive for the Mechanical category.

Windlass Overhaul: Part II (Mod)

I’m now thoroughly bored with trying to fix the windlass

Having cleaned it out and re-fitted the windlass earlier, it worked perfectly, twice! I’ve now had a further two attempts and think I have it licked. This is what I ended up doing:

  • I fitted a sealed bearing to the top of the electric motor (replacing the original, shielded bearing) the part number for this bearing is 6201LLU/2AS. Read an explanation of the difference between open, shielded and sealed bearings if you’re into that sort of thing… This should hopefully prevent a recurrence of the inside of the electric motor being coated with grease. This was the only way of solving this issue as there is simply no room to fit a separate lip seal. You do have to wonder whether a sealed bearing might have been fitted in the first place?
  • I machined the old, worn bronze bush that is meant to support the windlass’ output shaft’s bottom end (and probably the most highly stressed part of the windlass…) to take a HK1512-B drawn cup needle roller bearing insert (I kid you not!). The output shaft was also machined down to 15mm diameter (from 16mm) to suit the new bearing. Once you measure something for machining, you really get a feel for the workmanship that went into it. It was a bit disappointing to find that the accuracy of the machining is not great, with the output shaft top bearing having an interference fit while the drive gear’s fit on the same shaft is a bit “loose”, to say the least.
  • I replaced the electric motor brushes and re-wired the brush holder. This bit really annoyed me, as it required a third removal of the windlass when it only turned about three revolutions under load… It would appear that the brushes had absorbed grease and, under load, the heat of the current flowing through the brushes would cause a film of grease to be deposited on the commutator – end of windlass! Further frustration was caused by the fact that South Pacific wouldn’t sell me the brushes. I was told to send the windlass in for a quote and repair (yeah, right, throw good money after bad?). When I showed the electric motor to my local auto-electrician (Paul Bagnalls in Mona Vale), he was not impressed with the small brushes, given that they had to carry higher currents than your average starter motor. He reluctantly sold me a set of starter motor brushes (thought I was wasting my time and money), which I then sanded down to the correct size using a belt-sander, holding the brushes in the vice! Not elegant, I grant you, but it worked! The brush holder was also re-wired with heavier guage wire.
Sealed bearing fitted to windlass with old bearing for comparison

Sealed Bearing Fitted

Bush machined to take new roller bearing

Machined Bush and Bearing to Suit

New bearing cartridge fitted to gearbox

New Bearing Fitted to Gearbox

Replaced the electric motor brushes and re-wired the brush holder

Brush Holder and (modified) Brushes

Fortunately, it appears the windlass has now had a new lease on life, having picked up the anchor three times on the weekend. My next move was going to be replacement. The modification of the output shaft has removed all the slop and wobble from the capstan – let’s hope it lasts a bit longer than the original!

Tags: , , , , , , ,

VS1000C Windlass by South Pacific

South Pacific VS1000C Windlass

During my initial re-fit I fitted a South Pacific VS1000C windlass and replaced the anchor(s) and rode.

Having pulled the old anchor up by hand a couple of times I realized that a windlass was an essential, not a nice-to-have. I chose the South Pacific because:

  • it was cheap(!), which is never a good move, and
  • the vertical motor allowed installation above the anchor locker outside the forward of the cabin.

The winch is now just over two years old and, of course, out of warranty. It has seen a fair amount of work during my two passages up the East Coast. We anchored at the islands up north and I guess it’s pulled up the anchor oh, I don’t know, three or four dozen times. I’ve always been pretty careful not to overload the winch, motoring up to the anchor if there was a bit of breeze or only lifting the chain and waiting for the catenary of the rode to pull the boat up if there was little or no wind.

Last year, after returning from Airlie Beach, I noticed the windlass had become sluggish and intermittent. Some times I had to use a winch handle to manually wind a couple of turns before it would re-start. It was fine letting the anchor out, but pulling it up was a problem. The capstan also wobbled a lot under load, indicating that the bearings were loose.

By the time we got to Gabo Island earlier this year the windlass was pretty much useless and I knew it was probably overdue for a clean/service.

It was a pain removing the windlass, because the wiring is carefully concealed under the deck-head in the v-berth, so I had to pull the deck head out to get to the cables. Everything is also hard-wired in the interests of current delivery, so it meant cutting the cables.

Anyway, I brought it home, disassembled the unit, and found that the inside of the electric motor was covered in gold-coloured grease! The grease had migrated from the gearbox down through the top bearing of the electric motor and then covered everything: armature, brushes… The gold colour of the grease was caused by fine bronze dust, a product of the output shaft wearing away the bottom bearing – a simple bronze bush.

I realized that to fix the windlass properly was going to be difficult. At the very least, it would require a new bush to be machined for the output shaft and as there is no space for an oil-seal between the electric motor and the gearbox, the grease is likely to keep soaking into the electric motor.

I’ve now cleaned the gearbox and motor, re-packed the gearbox with marine grease and re-assembled the unit in the hope that I’ll get another 2 years use out of it before throwing it away…

Tags: , , ,

Wet Exhaust Alarm: Cheap Insurance

Soon after I acquired Sunny Spells, I experienced the dreaded “exhaust muffler meltdown”. We were motoring out to a twilight race when the exhaust note suddeny changed and a lot of smoke was emitted from the engine room. We had the main up already so the engine was killed immediately and we continued the race. After the race we picked up a mooring under sail (lucky I was not on my own).

I established that a cooling hose had come off (a separate story could be told about the cause). The plastic water lift muffler had melted and a very simple fault had now resulted in a nasty repair job. Graham Friend, having decades of experience, had fortunately saved the engine by killing it instantly.

After a bit of “Googling” I found what appeared to be the perfect solution to avoid a repeat of the problem. Borel Mfg in the US makes an exhaust temperature alarm that claims to activate immediately should the exhaust temperature rise. It seemed to be reasonably priced at $89 and I ordered one straightaway – it arrived after about a week. Installation was simple enough – the most onerous task being the wiring. I chose to install the alarm below, but ran a repeater wire to the engine alarm in the cockpit.

Borel Wet Exhaust Alarm

Borel Wet Exhaust Alarm

I’ve often wondered whether it actually works – it’s just been sitting there for two years, making a quick beep whenever the engine is started… Recently, however, it finally paid for itself many times over, when a raw water impeller failed, and saved me a lot of hassle and expense. The engine and exhaust system was saved by the exhaust temperature alarm when a brand new raw water pump impeller failed. The story of that event is the subject of an earlier post…